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2. INTRODUCTION

Docdata Payments offers a payment service that is the solution to secure and easy payments.
Docdata ensures that your customer’s online payments are processed securely, quickly and
correctly. This means that the entire payment process is taken out of your hands; from the point
where your customer places an order in your online shop, to the moment the payments are
processed in your financial records. Docdata offers a choice of more than 40 payment methods,
which makes it possible for everyone to choose their favourite method of payment. As a collecting
Payment Service Provider, Docdata collects the money first. They then reconcile this with the
customer's order information and send the money back to the online shop as a regular flow of funds,
together with a comprehensive report. The huge advantage of this method for the online shop is that
all the different payments are not spread out.

Read more about Docdata at: http://www.docdatapayments.com

Tauros Media’s Docdata-OpencCart plugin is developed for webshop owners who have an OpenCart
webshop and want to use Docdata as payment gateway in their shops.

It was developed in co-operation with Docdata and adheres to highest standards of development
practises. It is also tested, approved and supported by Docdata. The plugin itself is very easy to
install, configure and use. It supports almost all widely used Docdata payment methods.

Once you start using this plugin you will not have to spend your time thinking about the reliability
and functionality of your online payment system. Docdata-OpenCart plugin takes care of all that.

You can spend all that precious time doing things that matter more to you and your business.

Tauros Media’s Docdata-OpenCart plugin supports following Docdata payment methods:

1. American Express*

2. Credit/Debit cards*

3. Maestro*

4, PayPal / Paypal Express*
5. ELV

6. AfterPay**

7. iDEAL**

8. Direct debits (recurring)**
9. Bancontact — Mr. Cash***

10. KBC / CBC Pay Button***

11. Klarna Invoice / Klarna Account

12. Giropay

13. Sofort Banking

14. Bank transfer Benelux and Germany / International bank transfer****

15. Giftcards (Babygiftcard, Fashioncheque, Voetbalkadocard, Yourgift, Webshop Giftcard)

* Available for all countries.

*x Available only for The Netherlands.

i Available only for Belgium.

***% |t depends on which back transfer you have activated, but there is a bank transfer available
for every country.

TAURDS
MEDIA USER MANUAL — DOCDATA-OPENCART PLUGIN VI1.0 3



TAURDS

MEDIA

3. PACKAGE

The package contains:
3.1. Docdata-OpencCart plugin files.

3.2. Plugin installation and user manual.

4. REQUIREMENTS

4.1. An OpenCart webshop.

4.2. Docdata trial merchant account (for testing first) and then a live Docdata merchant account (for
live environment). You can register for these accounts at:
https://www.docdatapayments.com/en/sign-up/stepl

4.3. Working knowledge of OpenCart and Docdata backend.

4.4. Cpanel/server access (to upload plugins files).

4.5. An up-to-date test environment (separate from but exact copy of your live setup)*.

* As suggested by OpenCart, new extensions/plugins should never be directly installed on live setup. Always try on a test setup first. Also,
it is a good practice to make backups of both files and the database before installing any extension.

5. INSTALLATION

5.1. Download and unzip the Docdata-OpenCart plugin directory.

5.2. Open the plugin folder, here you can see all the plugin files.

5.3. Upload these files to your OpenCart shop directory using your favorite FTP client.

This will not overwrite any files from your webshop. On some systems if you get a prompt asking

whether to overwrite the folder, please select merge instead.

5.4. Now log in to your OpenCart backend. Go to Extensions > Payments

OpenCart | ADMINISTRATION

Dashboard Catalog Extensions Sales System Reports Help

Home Modules

Shipping

£ Dashboard
Payments

Overview Order Totals

Total Sales: Product Feeds

Total Sales This Year:
Total Orders:
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5.5. Here you will see ‘Docdata’ listed as one of the plugins with an ‘Install’ link on far right.
Click on this link to install the plugin.

OpenCart | ADMINISTRATION 8 You are logged in as admin

Dashboard | Cafalog | Extensions = Sales  System  Reporfs | Help Store Front  Logout
Home - Payment

"

#1 Payment
Payment Method status sort Order Action
Autnorize Net (AIM) Disabled [Instail ]
Bank Transfer Disabled [Install ]
Cheque  Money Order Disabled [Instail ]
Cash On Delivery Enabled 5 [ Edit ] [ Uninstall |
A
N Disabled [ Install |
docdata
Free Checkout Enabled 1 [ Edit ] [ Uninstall |
6. OPENCART CONFIGURATION
6.1. Once installed you will see an ‘Edit’ link. Click on that link to configure the plugin.
:—L.;‘_A Payment
Payment Method Status Sort Order Action
Authorize. Net (AIM) Disabled [Install]
Bank Transfer Disabled [Install]
Cheque / Money Order Disabled [Install]
Cash On Delivery Enabled 5 [ Edit ] [ Uninstall ]
A
Docdata, hY| Disabled
docdata
Free Checkout Enabled 1 [ Edit ] [ Uninstall ]

6.2. Now all you have to do is configure the plugin with right details.
Home - Payment - Docdata
£ Docdata
*Merchant Username:

* Merchant Password:

* Profile: standard

* Mumber of days to pay: 15

Test Mode: Digabled =

Pending Status: Pending hd
Processed Status: Processed -
Geo Zone: All Zones -
Status: Enabled ~

Sort Order: 0
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The fields are self explanatory but here is a quick explanation:
- Fill in your Docdata ‘Merchant username’.

- Fill in your Docdata ‘Merchant password’. Note: This password is different from your Docdata
backoffice password. It is provided by Docdata when you create your merchant account.

- Fill in your Docdata merchant ‘Profile’. You create this profile in Docdata backoffice. It is set as
‘standard’ by default.

- Fill in number of days to pay.
- You can use this plugin in ‘Test mode’ during development/debugging cycle of your shop.
Just enable/disable it from config. by selecting enabled/disabled. When in test mode it is

recommended that you use your Docdata test account details in the configuration.

- You can set the status of orders made with this payment plugin. ‘Pending’ is recommended for
pending payments and ‘Processed’ is recommended for paid payments.

- Select your ‘Geo zone’ if you have created one in your OpenCart shop.
- Select status as ‘enabled’ to enable the Docdata plugin.

- Fill in ‘Sort order’ if you have other payment methods installed in your webshop. From here you
can control the sort-order in which they will be displayed during checkout.

6.3. Once you have filled in all fields with correct values click on that blue ‘Save’ button present on
top right corner.

Cancel

This will save your configurations.

Now you need to make one change in your Docdata backoffice.

7. DOCDATA CONFIGURATION

7.1. Login to your Docdata backoffice.

g

N
docdata
payments

\ielcome to the docdata payments backoffice

Username:
Password: Lagin

7.2. Once logged in, click on ‘Settings > View/Edit Merchant Profile’ in top menu.
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Home | Reports || Settings | Manual Actions | PBatchprocessing | Payout Service | Logout |

- View/Edit Merchant Profile

Welcome to the docdata pay - Edit Look and Feel on the top you can navigate through the system.

No messages at this mome ~ Payment method names

- Mail Menu

- IP Settings

- Risk Checks

- Emall settings

- Direct Debit Retry Settings

- Profile language keys

7.3. This will load your ‘Merchant overview’ page. Click on ‘URL’ tab.
This will open ‘Merchant URLs’ section.

Creerview URL Exhortation s ettings Badhofice

Merchant URLs

In this page you can see your URL settings.

Return URL success
Return URL cancelled
Feturn URL error

Return URL pending

Lpdate LRL http: Mhansnary cursie na me com/do pe ncartinde x php frow

Send mail when all update LIRL tries fail

store

7.4. Now it is very important that you fill in ‘Update URL’ with following url:
http://www.yoursitename.com/OpenCart/index.php?route=payment/docdata/callback
Replace ‘www.yoursitename.com’ with the actual url of your webshop and fill in.

7.5. Click on ‘Store’

That’s it. Your Docdata configuration is done.
You are now ready to offer Docdata as payment gateway to your OpenCart webshop customers.
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Docdata payment method will show up in your Checkout > Payment method section as shown
below:

Home - Shopping Cart » Checkout

[Checkout |

Step 1: Checkout O ptions Modify »
Step 2: Account & Billing Details Modify »
Step 3: Delivery Details Modify »
Step 4: Delivery Method Modify =

Step 5: Payment Method

Please select the preferred pay ment method to use on this order

@ hY |

' Cash On Delivery

Add Comments About Your Order

I have read and agree to the Terms & Conditions Z

Step 6: Confirm Order

While making this user manual we assumed that you have already subscribed to Docdata payment
services and registered for test and live merchant accounts. If not then refer to Contact section of
this manual or write to sales@docdatapayments.com for more information.

Docdata support will associate all requested payment methods to your merchant account and
profile. You can then add/remove any payment method you want from your merchant profile.

Home | Reports| Settings| Manual Actions | Batchprocessing | Payout Service | Logout| RootMenu

Assign payment methods to a profile
*This is the '"Merchant profile name' you have to save in Zencart module
Select profile standard [~ ‘ﬁdd & delete profiles configuration section. Refer to step 5.6

Available payment methods

[=] Selected

Add >>

<<Remove

Store changes
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AFTERPAY_DIRECT_DEBIT
AFTERPAY_OPEN_INVOICE
AMEX

BANK_TRANSFER
DIRECT_DEBIT

IDEAL
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MISTERCASH
PAYPAL_EXPRESS_CHECKOUT
VISA
WEB_SHOP_GIFT_CARD
KLARNA_INVOICE
KLARNA_ACCOUNT

KBC

GIROPAY

ELV
SOFORT_UEBERWEISUNG

First
up
Down

Last

Add all required payment methods to your merchant profile
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I hope this plugin meets all your payment requirements and expectations.

Feel free to contact Docdata support for any feedback or queries at
support@docdatapayments.com

We will be more than glad to assist you in all your business requirements.

8. CHANGE LOG

|V 1.0. | * Plugin launched, Manual created.

9. FAQ

HOW DO | GET A DOCDATA TEST/LIVE MERCHANT ACCOUNT?

You can easily register for a Docdata merchant account. All you need to do is contact Docdata
payments. To get a call-back leave your details at:
https://www.docdatapayments.com/en/contact-formulier

You can also email at sales@docdatapayments.com

or you can call +31 (0)343-530040

DO | NEED AN ACTIVATED DOCDATA ACCOUNT TO RECEIVE PAYMENTS?
Yes, contact Docdata support to get your merchant account activated before going live with your
webshop.

WILL MY CUSTOMERS GET REDIRECTED TO ANY OTHER SITE FOR PAYMENT?
Yes, customers will be sent to a secure Docdata payment page where they can make their payment.
Once they complete the payment process, your customers will be redirected to your webshop.

WHERE CAN | CHECK PAYMENT DETAILS IN DOCDATA INTERFACE?
You can get all kinds of payment reports in Docdata backoffice from ‘Reports’ tab.

Home | Reports | Settings | Manual Actions

- Payment Cluster Report
Welcome to the - Payment Cluster Details ng the me
No messages - Collect Process Report
- Payout Report
- Started Payments Fee Report
- Period Report
- Payout Period
- Statistics
- Download Reports
- Refund Requests Overview

- Print Payment Cluster

- Chargeback Enquiries
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IS THERE A USER MANUAL/QUICK GUIDE AVAILABLE FOR DOCDATA BACKOFFICE?

Yes, ‘Docdata backoffice quick guide’ can be downloaded from:
http://www.docdatapayments.com/userfiles/download/Engels/785525 Quick Guide_2.4 DEF.pdf

User manual can be downloaded from:
http://www.docdatapayments.com/userfiles/download/Engels/245921 BackOffice_User_Manual_2.1_ne
w_DEF.pdf

CAN | USE THE PLUGIN IN TEST MODE?
Yes, you can try the plugin first in test mode and then turn-off test mode while going live.
Note that Docdata provides seperate test accounts for testing/debugging phase.

HOW DO | TEST PAYMENT METHODS IN TEST MODFE!

You can use details mentioned in the ‘Payment method test guide’ to test payment methods in test
mode. You can download the guide from:
http://www.docdatapayments.com/userfiles/download/Engels/700160 Payment _Method_Test Guide.pdf

WHERE CAN | ACCESS OTHER DOCUMENTATION RELATED TO DOCDATA?

You can refer to the documentation section of Docdata website:
http://www.docdatapayments.com/en/support/downloads/documentation

IS THERE A DEMO-SETUP AVAILABLE WHERE | CAN SEE THE OPENCART PLUGIN IN ACTION?
Yes, you can check out the plugin at:

http://www.webshopmagento.nl/opencart

http://www.webshopmagento.nl/opencart/admin/

user: admin

pass: passwordl

10. CONTACT

To request a trial account or receive a customized quotation you can contact Docdata Sales department
directly via e-mail and chat or leave your number and you will get a call back as soon as possible.

For more details visit: https://www.docdatapayments.com/en/contact

Questions about account settings, communication with the Docdata Payments platform and questions
from end-users should be directed towards Support department

T ] +31 (0)343-530030

E | support@docdatapayments.com

Questions about merchant registration, test accounts, tariffs and payment methods should be sent
towards Sales department

T| +31(0)343-530040

E | sales@docdatapayments.com
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